Revenue Data Entry

seanverret

New Forum Member
Registered
Sep 14, 2007
298
1
0
40
Edmonton, AB
#1
Hi,

For some reason when I go to enter the revenue for my property (this is the first one I`ve entered), the months list from October to September instead of from January to December.

Thanks
Sean
 

GarthChapman

Frequent Forum Member
REIN Member
Aug 30, 2007
1,821
1
38
#2
Hi Sean,
You`ll need to go into `My Preferences` and set your Fiscal Period to January-December and all your entries screens will then adadpt to that fiscal period. Also, make sure you are entering your database and not in the Sample User database.
Hope that helps,
 

seanverret

New Forum Member
Registered
Sep 14, 2007
298
1
0
40
Edmonton, AB
#4
Actually I`ve gone in and changed my start month in my preferences to several different choices and they still print out the same as I described above. The data looks correct, i.e. it appears in the correct spot, just the headings at the top are wrong.

Sean
 

GarthChapman

Frequent Forum Member
REIN Member
Aug 30, 2007
1,821
1
38
#5
Hi Sean,

If you now download the latest Update you`ll find we have re-connected this feature (it was broken inadvertantly when we simplified the My Preferences screens).

If you change your fiscal period after making casahflow entries then those entries will not be in the correct months so you will have to edit them. So it is imortant to set the fiscal year in the beginning and try to avoid changing it.

I gather from your posts that you made the fiscal year selection in the beginning so your data should be fine as is, and the Reports and grids will now read correctly. Check a couple of them for when they began to be sure though.

Please email to helpdesk@remacanada.ca or post if you have any questions on this at all.

Regards,